Motion Builder Plug-in Compatibility Checklist

  • Motion Builder must be installed on the client machine (previous to the installation of the OpenStage Client).
  • The client machine must be able to meet all the requirements to run Motion Builder.
  • Openstage 2.5 MotionBuilder plug-in is compatible with 2012-2015 Motion Builder (2016 Motion Builder is in beta).
  • For instructions on how to use the Motion Builder Plug-in please click the LINK.

 

 

 

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk